Forgot password? | Forgot username? | Register

posting a new ride?

posting a new ride?

Just tried to post a ride to the Calender and it's not showing up after saving and refreshing.

what did I do wrong?

Ride on
Aaron (mojo) Mongeau

Aaron James Mongeau
Aaron (mojo) Mongeau
useravatar
Offline
86 Posts
Male  Birthday 
Administrator has disabled public posting. Please login or register in order to proceed.

Re: posting a new ride?

Clear your browser cache and try again.

Administrator has disabled public posting. Please login or register in order to proceed.

Re: posting a new ride?

What browser are you using? I was having trouble posting a ride awhile back using Firefox and clearing my cookies didn't work. I then tried Chrome and it worked.

Administrator has disabled public posting. Please login or register in order to proceed.

Re: posting a new ride?

that was it, firefox doesn't play well.

Ride on
Aaron (mojo) Mongeau

Aaron James Mongeau
Aaron (mojo) Mongeau
useravatar
Offline
86 Posts
Male  Birthday 
Administrator has disabled public posting. Please login or register in order to proceed.

Re: posting a new ride?

Clearing my cache in Firefox did work for me to add a ride. But last time I tried I had Windows 8.1 and now I have Windows 10, don't know if that made a difference.
Here is a link for how to clear your cache.
https://support.mozilla.org/en-US/kb/ho … efox-cache

Edited by: James Gagne - Jan-07-20 04:53 pm

Administrator has disabled public posting. Please login or register in order to proceed.
There are 0 guests and 0 other users also viewing this topic

Board Info

Board Stats
 
Total Topics:
4418
Total Polls:
8
Total Posts:
3929
Posts this week:
3
User Info
 
Total Users:
2853
Newest User:
Wendy Pichardo
Members Online:
3
Guests Online:
813